file Nefunguju efekty po reinstal systemu.

  • Vladimír Gáher
  • Vladimír Gáher-ov Avatar
  • Online
  • Junior člen
  • Junior člen
Viac
01 okt 2009 19:11 #2133 od Vladimír Gáher
Nefunguju efekty po reinstal systemu. bolo vytvorené Vladimír Gáher
Nazov temy vravi za vsetko, uplna reinstalacia systemu aj s formatovanim. Nic som ine nerobil velkosti particii su ake boli.

Klasika instalacia ovladacov > Hladam dostupne ovladace > potom hlaska > efekty nemozu byt zapnute alebo tak nejak v preklade.

Ati Radeon 3850

Predtym som postupoval rovnako a islo to!

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
01 okt 2009 19:43 #2136 od TomasHanzel
Odpoveď od TomasHanzel na tému Re: Nefunguju efekty po reinstal systemu.
Karta je podľa ati podporovaná, tak možno problém je v tom, že si nenainštaloval driver.

Inštalácia ATI driveru je tu v návodoch .

Driver môžeš stiahnú? zo stránky od ATI, z LINKY - Hardware

Ak si inštaloval, pozri si xorg.conf aký je uvedený ovláda?. (vesa, radeonhd, fglrx)

Prípadne pozri, ?i je modul fglrx už zavedený ako modul
lsmod

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • Vladimír Gáher
  • Vladimír Gáher-ov Avatar
  • Online
  • Junior člen
  • Junior člen
Viac
01 okt 2009 19:49 #2137 od Vladimír Gáher
Odpoveď od Vladimír Gáher na tému Re: Nefunguju efekty po reinstal systemu.
fglrx vo vypise lsmod neni, tak idem stiahnut ten ovladac.

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Viac
01 okt 2009 20:03 #2138 od xchg
Odpoveď od xchg na tému Re: Nefunguju efekty po reinstal systemu.
Mozes dodat aj subor /var/log/Xorg.0.log

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • Vladimír Gáher
  • Vladimír Gáher-ov Avatar
  • Online
  • Junior člen
  • Junior člen
Viac
01 okt 2009 20:11 #2139 od Vladimír Gáher
Odpoveď od Vladimír Gáher na tému Re: Nefunguju efekty po reinstal systemu.

xchg napísal: Mozes dodat aj subor /var/log/Xorg.0.log


"Can't open /var/log/Xorg.o.log"

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
01 okt 2009 20:15 #2140 od TomasHanzel
Odpoveď od TomasHanzel na tému Re: Nefunguju efekty po reinstal systemu.

Vladimír Gáher napísal:

xchg napísal: Mozes dodat aj subor /var/log/Xorg.0.log


"Can't open /var/log/Xorg.o.log"


POZOR, nejde o "o" ale ?íslo NULA = 0 takže Xorg.0.log

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • Vladimír Gáher
  • Vladimír Gáher-ov Avatar
  • Online
  • Junior člen
  • Junior člen
Viac
01 okt 2009 20:40 #2142 od Vladimír Gáher
Odpoveď od Vladimír Gáher na tému Re: Nefunguju efekty po reinstal systemu.

TomasHanzel napísal:

Vladimír Gáher napísal:

xchg napísal: Mozes dodat aj subor /var/log/Xorg.0.log


"Can't open /var/log/Xorg.o.log"


POZOR, nejde o "o" ale ?íslo NULA = 0 takže Xorg.0.log


aj tak nejde. ale ten subor tam je, vidim ho

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Viac
02 okt 2009 13:29 #2145 od xchg
Odpoveď od xchg na tému Re: Nefunguju efekty po reinstal systemu.
Skúšal si ako root?

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Čas vytvorenia stránky: 0.094 sekúnd