question-sign Nechápem, rôzne problémy...

  • joey
  • joey-ov Avatar
  • Návštevník
  • Návštevník
12 jan 2011 18:14 #7060 od joey
Nechápem, rôzne problémy... bolo vytvorené joey
zdravim... moje ubuntu 10.04 mi robi dosť problemy... nechapem to... hocikedy to zamrzne... teraz dokonca keď to zapnem tak mi nefungujem touchpad ani klavesnica... dokažem tak akurat myšku použivať a to aj tak nie na všetko... kliknem si na to tlačitko pre vypnutie a nereaguje to... neda sa kliknuť ani na miesta ani system ani aplikacie... som v koncoch... poraďte mi prosim...

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
12 jan 2011 18:35 #7061 od TomasHanzel
Odpoveď od TomasHanzel na tému Nechápem, rôzne problémy...
joey napísal:

zdravim... moje ubuntu 10.04 mi robi dosť problemy... nechapem to... hocikedy to zamrzne... teraz dokonca keď to zapnem tak mi nefungujem touchpad ani klavesnica... dokažem tak akurat myšku použivať a to aj tak nie na všetko... kliknem si na to tlačitko pre vypnutie a nereaguje to... neda sa kliknuť ani na miesta ani system ani aplikacie... som v koncoch... poraďte mi prosim...


ahoj, aké parametre má tvoj PC(NB)? Máš zapnuté efekty? Robí to i po ich vypnutí? Ovládač na grafiku máš? (NVIDIA, fglrx...). Máš plne aktualizovaný systém? Ak by nič nepomáhalo, nerozmýšlal si na prechod na verziu 10.10? (Knihu i inštalačné DVD môžeš vyhrať zaslaním screenu ;-) ).

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • joey
  • joey-ov Avatar
  • Návštevník
  • Návštevník
12 jan 2011 19:26 #7062 od joey
Odpoveď od joey na tému Nechápem, rôzne problémy...
tak mam HP pavilion entertainment PC dv5. dvojjadrovy procesor intel 2,26 GHZ na jednom jadre... ram 4GB... grafiku mam nvidiu... a nainštalovany ovladač... efekty som mal zapnute... aa mam pocit že problem je fakt v grafike... ked sa mi nainštaloval ovladač nvidie tak v predvolbach mi to tam pridalo položku niečo X od nvidie... a najprv sa mi tam dalo dostať a nastavenia meniť a podobne.. potom to už nešlo.. vypisovalo chybu... no podarilo sa mi preinštalovať ovladač a znovu to funguje... pre istotu som si aj vypol efekty... aj tak mi ich netreba a nechcem už riskovať take nervy...

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
12 jan 2011 19:30 #7063 od TomasHanzel
Odpoveď od TomasHanzel na tému Nechápem, rôzne problémy...
joey napísal:

tak mam HP pavilion entertainment PC dv5. dvojjadrovy procesor intel 2,26 GHZ na jednom jadre... ram 4GB... grafiku mam nvidiu... a nainštalovany ovladač... efekty som mal zapnute... aa mam pocit že problem je fakt v grafike... ked sa mi nainštaloval ovladač nvidie tak v predvolbach mi to tam pridalo položku niečo X od nvidie... a najprv sa mi tam dalo dostať a nastavenia meniť a podobne.. potom to už nešlo.. vypisovalo chybu... no podarilo sa mi preinštalovať ovladač a znovu to funguje... pre istotu som si aj vypol efekty... aj tak mi ich netreba a nechcem už riskovať take nervy...


No, inštalátor nvidia-ovládaču z domovskej stránky nvidia.com natahuje ovládač nvidia a ten používa. (Keďže nemám nvidia už dlho, neviem presne ako to funguje teraz, ale dávnejšie bolo treba prejsť sprievodcom, modulsa nainštaloval, upravil sa konfig a po reštarte všetko bežalo super). tiež som myslel na grafiku, preto aj tie efekty. Takže teraz tie efekty máš vypnuté a všetko je v poriadku?

Definuj presne výpis chyby, o ktorej si hovoril, možno tam sa dozvieš niečo čo je problém, to platí aj do budúcnosti, výpisi sú dôležité.

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • joey
  • joey-ov Avatar
  • Návštevník
  • Návštevník
12 jan 2011 19:43 #7064 od joey
Odpoveď od joey na tému Nechápem, rôzne problémy...
no teraz už presne neviem čo mi to tam vypísalo... pochopil som z toho že mam skusiť dať do terminalu nejaky prikaz ktory tam bol napisany... keď som tak spravil tak mi napisalo že nemôže čítať nejaký súbor...

a áno funguje to tak.. stiahne sa ovladač... potom reštart a fičii to... mne to tak fičalo a potom takyto problem..:/

no a áno mam vypnute efekty a ide to zatial v pohode...:)
keby my to znovu robilo problemy tak sa ozvem
a vďaka za tvoj čas :)

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
12 jan 2011 19:48 #7065 od TomasHanzel
Odpoveď od TomasHanzel na tému Nechápem, rôzne problémy...
joey napísal:

keby my to znovu robilo problemy tak sa ozvem
a vďaka za tvoj čas :)


V pohodičke, na tom som(sme) tu.

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Viac
12 jan 2011 21:12 #7066 od joey
Odpoveď od joey na tému Nechápem, rôzne problémy...
no ok... zase mi to zblblo...:/
neviem už čo s tým...
ešte taka otázka... keď sa mi pri zapínani ntb zobrazí ta ponuka s operačnými systémami (windows a linux) zvolim linux, tak či je normalne že mi potom nabehne čierna obrazovka a musim si počkať takych 7 sekund no a potom mi trochu obrazovka preblikne na zeleno a nabehne mi potom už to klasické fialové prostredie ubuntu no to logo ubuntu je dosť škarede a velke a pixlovité...je to v poriadku? to čakanie na čiernej obrazovke alebo to prebliknutie na zeleno?

no a teraz k veci... zapol som to.. zadal som heslo... v pohode... akonahle sa plocha objavila tak mi nefunguje touchpad...keď pripojim myšku tak funguje... potom mi chvilku všetko šlo(okrem touchpadu)... a zrazu tie probelmy čo predtym nereaguje proste...dal spustiť prehliadač ale klavesnica v nom nefungovala...
po stlačeni ctrl + alt + del sa mi objavi ponuka či chcem vypnuť pc, reštartovať a tak... dal som suspend čiže do usporneho režimu... potom čierna obrazovka a nabehne okno pre prihlasenie.. zadal som heslo a zrazu mi už aj touchpad funguje a aj klavesnica normalne reaguje no a zda sa byť všetko v pohode....
no tak neviem... a mám nainštalované všetky aktualizácie...
ak viete čo s tým teraz tak by som bol vďačný za pomoc :)

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • Eric
  • Eric-ov Avatar
  • Online
  • Prémiový člen
  • Prémiový člen
  • Ubuntu 10.04 LTS
Viac
12 jan 2011 21:46 #7067 od Eric
Odpoveď od Eric na tému Nechápem, rôzne problémy...
neinstaloval si nieco na upravu grub, napriklad startupmanager? na zaciatku ked si vyberas v grub-e OS tak das Ubuntu 10.04 .....(kernel....) a mas na vyber aj nejake starsie jadro? ak ano skus vybrat to ci bude ten isty problem alebo je to chyba toho noveho... tych par sekund medzi grub a spustenim bootu linuxu (fialova obrazovka s logom) je myslim aj normalne... a to ze mas to logo velke a kockate je tym, ze v grube je nastaveny parameter aby sa to zobrazovalo zrejme 800x600.. to sa da zmenit .. ja to davam na 1024x768 vtedy je to ok..

Cogito, ergo sum.
Myslím, teda som.
som lama, ja to viem, ale uz to nezmenim :D

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Čas vytvorenia stránky: 0.095 sekúnd