file QT error pri configure Ksnapshot

  • deamonX
  • deamonX-ov Avatar
  • Online
  • Senior člen
  • Senior člen
Viac
06 aug 2009 13:31 #203 od deamonX
QT error pri configure Ksnapshot bolo vytvorené deamonX
Pri kompilácií Ksnapshot sa mi objaví táto chyba.
checking for QT... configure: error: QT-1.3 (libraries) not found. Please check your installation!.

QT mám nainštalované a stále.

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • Martin Pišoja
  • Martin Pišoja-ov Avatar
  • Online
  • Platinový člen
  • Platinový člen
  • Ubuntu 10.04'64bit a príležitostne iné
Viac
06 aug 2009 13:54 #206 od Martin Pišoja
Odpoveď od Martin Pišoja na tému Re: QT error pri configure Ksnapshot
nainstaluj/preinstaluj si pozadovanu kniznicu [size=75:7ftn0ziy](mohlo by to pomoct)[/size]

Záludnosť jednoduchosti spočíva v komplikovanosti jej podstaty

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
06 aug 2009 20:00 #216 od TomasHanzel
Odpoveď od TomasHanzel na tému re:
Myslím že toto mu fungova? nebude. Mam pocit, že potrebuje headers ku qt, alebo libralies k danému qt.

Možno treba len export-nú? cestu k naištalovaným QT knižniciam.

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
08 aug 2009 21:59 #351 od TomasHanzel
Odpoveď od TomasHanzel na tému re:
Inak prepá? ak pôjdem mimo toho ?o potrebuješ, ale tento balík:

KSNAPSHOT

sa nachádza v balíku kde-graphics myslím.
Síce s viacerými aplikáciami.

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Čas vytvorenia stránky: 0.069 sekúnd