file SB Live! 5.1 nejde zvuk

  • deamonX
  • deamonX-ov Avatar
  • Online
  • Senior člen
  • Senior člen
Viac
30 sep 2009 10:44 #2070 od deamonX
SB Live! 5.1 nejde zvuk bolo vytvorené deamonX
Nainstaloval som prave skusobnu zvukovu kartu od kamarata.
SB Live! 5.1

0 [Live ]: EMU10K1 - SB Live 5.1
SB Live 5.1 (rev.7, serial:0x80641102) at 0x8000, irq 16
1 [HDMI ]: HDA-Intel - HDA ATI HDMI
HDA ATI HDMI at 0xf1010000 irq 19

0 [HDMI ]: HDA-Intel - HDA ATI HDMI
HDA ATI HDMI at 0xf1010000 irq 19
1 [Live ]: EMU10K1 - SB Live 5.1
SB Live 5.1 (rev.7, serial:0x80641102) at 0x8000, irq 16

v alsaconf mam vsetko skoro naplnom. zvuk nejde. ani video ani hra ani hudba. doteraz sla. staru kartu pci som dal prec a mam len tuto teraz.

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • TomasHanzel
  • TomasHanzel-ov Avatar
  • Online
  • Administrátor
  • Administrátor
  • OpenSuSE + KDE 4,5, GNOME 3
Viac
30 sep 2009 17:08 #2077 od TomasHanzel
Odpoveď od TomasHanzel na tému Re: SB Live! 5.1 nejde zvuk
Akože nejde ti zvuk.

Pošli mi sem ešte prosím ?a výpis z
lspci -v
.

No vidno, že systém kartu pozná. Vieš isto, že karta fungovala predtým?

Close the Windows, Open Source

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Viac
30 sep 2009 17:38 #2090 od xchg
Odpoveď od xchg na tému Re: SB Live! 5.1 nejde zvuk
Daj aj
lsmod
a
ls -l /dev/dsp

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • zeleno
  • zeleno-ov Avatar
  • Online
  • Platinový člen
  • Platinový člen
  • PCLinuxOs 2013.2- KDE
Viac
30 sep 2009 18:41 #2095 od zeleno
Odpoveď od zeleno na tému Re: SB Live! 5.1 nejde zvuk
skús postupova? podľa blog.lohyna.sk/?p=137

len ten model zadaj basic, alebo 3stack. prípadne 3stack-6ch at? /vygoogli/
jednoducho treba ma? novú alsu, alsa drivers, alsa utils a pohra? sa s tým options-model

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • zeleno
  • zeleno-ov Avatar
  • Online
  • Platinový člen
  • Platinový člen
  • PCLinuxOs 2013.2- KDE
Viac
30 sep 2009 19:20 #2097 od zeleno
Odpoveď od zeleno na tému Re: SB Live! 5.1 nejde zvuk
ten zápis by mohol vypada? napr. aj takto:

options enable=1 index=0 model=5stack
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • deamonX
  • deamonX-ov Avatar
  • Online
  • Senior člen
  • Senior člen
Viac
01 okt 2009 13:49 #2111 od deamonX
Odpoveď od deamonX na tému Re: SB Live! 5.1 nejde zvuk

zeleno napísal: skús postupova? podľa blog.lohyna.sk/?p=137

len ten model zadaj basic, alebo 3stack. prípadne 3stack-6ch at? /vygoogli/
jednoducho treba ma? novú alsu, alsa drivers, alsa utils a pohra? sa s tým options-model


zda sa ze nieco to spravilo. mam novu alsu drivers alsa utils a options som dal podla toho navodu. a teraz ide uvodny zvuk ale mp3 nie. ziadna hudba v amaroku nejde. vystup mam xine a pulse a skusal som prepinat.

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • NiNu
  • NiNu-ov Avatar
  • Online
  • Platinový člen
  • Platinový člen
  • Arch Linux - Openbox
Viac
01 okt 2009 13:51 #2112 od NiNu
Odpoveď od NiNu na tému Re: SB Live! 5.1 nejde zvuk
neda sa ti vystup prepnut na alsa mixer ?

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • deamonX
  • deamonX-ov Avatar
  • Online
  • Senior člen
  • Senior člen
Viac
01 okt 2009 14:00 #2114 od deamonX
Odpoveď od deamonX na tému Re: SB Live! 5.1 nejde zvuk

NiNu napísal: neda sa ti vystup prepnut na alsa mixer ?


A dik uz to funguje aj takto. naco su tam ostatne vystupy ked funguje len tento?

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Čas vytvorenia stránky: 0.096 sekúnd