file Kompilacny problem

  • Goran
  • Goran-ov Avatar
  • Návštevník
  • Návštevník
25 máj 2010 11:48 #5519 od Goran
Kompilacny problem bolo vytvorené Goran
Skusam si skompilovat jeden downloader pre video z Youtube. A mam tento problem.
checking for PACKAGE... configure: error: Package requirements (gtk+-2.0 >= 2.4.0 glib-2.0 >= 2.4.0 atk >= 1.0 pango >= 1.0 libglade-2.0 >= 2.4.0) were not met:
 
No package 'gtk+-2.0' found
No package 'glib-2.0' found
No package 'atk' found
No package 'pango' found
No package 'libglade-2.0' found

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • NiNu
  • NiNu-ov Avatar
  • Online
  • Platinový člen
  • Platinový člen
  • Arch Linux - Openbox
Viac
25 máj 2010 11:53 #5520 od NiNu
Odpoveď od NiNu na tému Re:Kompilacny problem
no chybaju ti tie baliky, co ti vypisalo, cize najskor musis nainstalovat tie ...

ale preco hned kompilujes? Nenasiel si ten balik v tvojom spravcovi balikov?

Aky system vlastne mas?

A tiez existoje viacero a hlavne jednoduchsich sposobov ako stahovat videa z YouTube ...

Kukni sem co som ti poradil:::: www.linuxone.sk/forum/27-windows-gg-linu...am/5516-youtube#5518

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

  • chamurapi
  • chamurapi-ov Avatar
  • Návštevník
  • Návštevník
25 máj 2010 13:56 #5527 od chamurapi
Odpoveď od chamurapi na tému Re:Kompilacny problem
odporucam stiahnut doplnok do firefoxu na stahovanie z youtube a nic nemusis prekladat

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Viac
25 máj 2010 15:11 #5528 od xchg
Odpoveď od xchg na tému Re:Kompilacny problem
No vypisalo ti co chyba aby si to mohol skompilovat. Takze co svojom spravcovi balickov si to najdi a nainstaluj.
apt-cache search VYRAZ

Prosím Prihlásiť alebo Registrácia pre zdieľanie konverzácie.

Čas vytvorenia stránky: 0.139 sekúnd